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1.0 Introduction 

1.1 Indonesia 

Indonesia is a country located in Southeast Asia which stretches across the equator and is 

situated in both the Pacific and Indian Oceans (Legge, 2021). Consisting of a total of 17,508 

islands, Indonesia is the fourth most populated country in the world with a population of 275.1 

million people as of mid-2021 (O'Neill, 2021). Additionally, it is the country with the largest 

Muslim population in the world, despite it not being an official Islamic state (ASEAN IP, n.d.). 

The capital of Indonesia has been Jakarta since 1945. In 2019, the president of Indonesia, Joko 

Widodo announced that he plans to relocate the capital of Indonesia to the edge of eastern 

Borneo Island, East Kalimantan (CNA, 2019). This is due to the fact that "the burden Jakarta 

is holding right now is too heavy as the centre of governance, business, finance, trade and 

services." Jakarta is one of the most densely populated cities in the world with a population of 

10 million people. Due to the overcrowding, Jakarta experiences heavy traffic congestion 

leading to huge economic losses.  

 

In East Kalimantan, more than 50% of the population is employed in the agriculture sector 

(Britannica, 2019). Additionally, the manufacturing sector is dominated by industries such as 

logging and mining which has boosted the local economy. There are two airports in this area, 

one in Balikpapan which handles international flights and a smaller one in Samarinda which 

handles domestic flights. The president mentioned that the site of East Kalimantan is in a very 

favourable location as it is in a central location of Indonesia and close to urban areas (CNA, 

2019). He also added that the area is at a low risk of natural disasters. Thus, we will be looking 

into East Kalimantan, the newly proposed site for the new capital of Indonesia. 

 

1.2 Project Motivation 

This project aims to plan a new-province level city and to relocate the capital of Indonesia to 

Kalimantan on the island of Borneo. This is in line with reducing the developmental inequality 

between Java and other islands in the Indonesian archipelago and to reduce Jakarta's burden as 

Indonesia's Primary hub. 

 

1.3 Project Objective 

The project aims to analyse the study area in terms of the following aspects: 

● Population and demographic 

● Economic and Business 

https://www.statista.com/aboutus/our-research-commitment/2127/aaron-oneill
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● Transport and Communication 

● Infrastructure 

● Environment and Hazard 

 

We will also select a suitable site that meets the following requirements for capital relocation: 

● The proposed new capital city should be between 4500-5500 hectares in size. 

● It should avoid steep slopes. Steep slope developments are relatively more costly 

because they involve cut-and-fill and are less environmentally friendly. 

● It should be away from potential natural disaster risk areas such as sea coasts, major 

rivers and volcanoes. 

● It should be near to current urban settlement areas but not at the current major settlement 

areas. 

● It should avoid natural forest as much as possible. 

● It should avoid areas prone to forest fire. 

● It should be highly accessible via road transport. 

● It should be near to airport(s) and seaport(s). 

 

2.0 Step-by-step Guide 

2.1 Data Sources 

Data Source Name  Description Link 

Indonesia Geospatial BATAS DESA 

DESEMBER 2019 

DUKCAPIL 

KALIMANTAN 

TIMUR 

Village boundary 

and population data 

for East 

Kalimantan 2019 

https://www.indonesia

-

geospasial.com/2020/

04/download-

shapefile-shp-batas-

desa.html 

Indonesia Geospatial Geology Kalimantan 

Timur 

Geology Shapefile 

of East Kalimantan 

https://www.indonesia

-

geospasial.com/2020/

03/download-data-

shapefile-shp-geologi-

se.html 

https://www.indonesia-geospasial.com/2020/04/download-shapefile-shp-batas-desa.html
https://www.indonesia-geospasial.com/2020/04/download-shapefile-shp-batas-desa.html
https://www.indonesia-geospasial.com/2020/04/download-shapefile-shp-batas-desa.html
https://www.indonesia-geospasial.com/2020/04/download-shapefile-shp-batas-desa.html
https://www.indonesia-geospasial.com/2020/04/download-shapefile-shp-batas-desa.html
https://www.indonesia-geospasial.com/2020/04/download-shapefile-shp-batas-desa.html
https://www.indonesia-geospasial.com/2020/03/download-data-shapefile-shp-geologi-se.html
https://www.indonesia-geospasial.com/2020/03/download-data-shapefile-shp-geologi-se.html
https://www.indonesia-geospasial.com/2020/03/download-data-shapefile-shp-geologi-se.html
https://www.indonesia-geospasial.com/2020/03/download-data-shapefile-shp-geologi-se.html
https://www.indonesia-geospasial.com/2020/03/download-data-shapefile-shp-geologi-se.html
https://www.indonesia-geospasial.com/2020/03/download-data-shapefile-shp-geologi-se.html
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Indonesia Geospatial KOTA 

BALIKPAPAN 

Topographical data 

layers of 

Balikpapan City 

https://www.indonesia

-

geospasial.com/2020/

01/shp-rbi-provinsi-

kalimantan-timur.html 

Indonesia Geospatial KOTA 

SAMARINDA 

Topographical data 

layers of Samarinda 

City 

https://www.indonesia

-

geospasial.com/2020/

01/shp-rbi-provinsi-

kalimantan-timur.html 

Indonesia Geospatial KUTAI 

KARTANEGARA 

Topographical data 

layers of Kutai 

Kartanegara 

Regency 

https://www.indonesia

-

geospasial.com/2020/

01/shp-rbi-provinsi-

kalimantan-timur.html 

Indonesia Geospatial OSM Buildings Detailed building 

footprints 

throughout 

Indonesia 

https://www.indonesia

-

geospasial.com/2020/

12/download-shp-

pemukiman-detail-

seluruh.html 

Indonesia Geospatial PENAJAM PASER 

UTARA 

Topographical data 

layers of Penajam 

Paser Regency 

https://www.indonesia

-

geospasial.com/2020/

01/shp-rbi-provinsi-

kalimantan-timur.html 

Indonesia Geospatial 30. Provinsi 

Kalimantan Timur 

Digital elevation 

model at 30m 

resolution 

https://www.indonesia

-

geospasial.com/2020/

01/download-dem-

https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/12/download-shp-pemukiman-detail-seluruh.html
https://www.indonesia-geospasial.com/2020/12/download-shp-pemukiman-detail-seluruh.html
https://www.indonesia-geospasial.com/2020/12/download-shp-pemukiman-detail-seluruh.html
https://www.indonesia-geospasial.com/2020/12/download-shp-pemukiman-detail-seluruh.html
https://www.indonesia-geospasial.com/2020/12/download-shp-pemukiman-detail-seluruh.html
https://www.indonesia-geospasial.com/2020/12/download-shp-pemukiman-detail-seluruh.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/shp-rbi-provinsi-kalimantan-timur.html
https://www.indonesia-geospasial.com/2020/01/download-dem-srtm-30-meter-se-indonesia.html
https://www.indonesia-geospasial.com/2020/01/download-dem-srtm-30-meter-se-indonesia.html
https://www.indonesia-geospasial.com/2020/01/download-dem-srtm-30-meter-se-indonesia.html
https://www.indonesia-geospasial.com/2020/01/download-dem-srtm-30-meter-se-indonesia.html
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srtm-30-meter-se-

indonesia.html 

Indonesia Geospatial Titik Api Hotspot se-

Indonesia Tahun 

2014 - 2019 

Indonesia fire 

Hotspot data from 

2014-2019 

https://www.indonesia

-

geospasial.com/2020/

04/shapefile-shp-titik-

api-hotspot.html 

 

2.2 General Notes 

2.2.1 Saving layers in GeoPackage format 

Always remember to save all the layers in a GeoPackage format.  

● Right click on the layer → Export → Save Features As... 

The Save Vector Layer as dialogue box will appear. 

● Format: GeoPackage 

● File name: Navigate to the GeoPackage file in which you want to save your layer in → 

Indonesia.gpkg 

● CRS: Set this to the project CRS, ESPG: 23845 - DGN95 / Indonesia TM-3 zone 54.1.  

https://www.indonesia-geospasial.com/2020/01/download-dem-srtm-30-meter-se-indonesia.html
https://www.indonesia-geospasial.com/2020/01/download-dem-srtm-30-meter-se-indonesia.html
https://www.indonesia-geospasial.com/2020/04/shapefile-shp-titik-api-hotspot.html
https://www.indonesia-geospasial.com/2020/04/shapefile-shp-titik-api-hotspot.html
https://www.indonesia-geospasial.com/2020/04/shapefile-shp-titik-api-hotspot.html
https://www.indonesia-geospasial.com/2020/04/shapefile-shp-titik-api-hotspot.html
https://www.indonesia-geospasial.com/2020/04/shapefile-shp-titik-api-hotspot.html
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● Click on OK and close the dialogue box. 

● Delete the unnecessary layers after GeoPackaging it. 

 

2.3 Data preparation 

2.3.1 Selecting study area polygon 

● Add BATAS_DESA_DESEMBER_2019_DUKCAPIL_KALIMANTAN_TIMUR 

layer, open attribute table and click on Select by Expression. 

The Select by Expression dialogue box will appear. 

● Under the Fields and Values drop-down list, double click on KECAMATAN which 

represents districts. 

● Click on equal sign 

● Click on the All Unique button at the right column  
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● Add the expression into the expression pane as shown below to select the required study 

area. 

 

● Right click on the layer → Export → Save selected features as 

● Geopackage the selected features and name the layer east_kalimantan. 

 

2.3.2 Adding the necessary layers for analysis 

We will now be adding layers we need for both the Report of Survey (Task 1) and Site Selection 

(Task 2).  These layers can be found in the Kota Balikpapan, Kota Samarinda, Kutai 

Kartanegara and Penajam Paser Utara data files that were previously downloaded. For hotspots 

data, it can be found in the Titik Api Hotspot se-Indonesia Tahun data file from 2014 - 2019.  

 

The following shapefile layers should be added into QGIS: 

English Name Layer to be added 

Agriculture - Plantation Agrikebun 

Agriculture - Rice field Agrisawah 

Agrifield Agriladang 



 

8 

 

Airport points Airport_PT 

Airport polygons Airport_AR 

Bus terminals Terminal Bus 

Coastline Pesisir 

Education Pendidkan 

Electricity Genlistrik & Menaralistrik  

Forest - Wet Non agri hutan basah 

Forest - Dry Non agri dry forest 

Forest - Reed Nonagrialang 

Forest - Shrubs Non agri semak belukar 

Health Services Layanan kesehantan 

Hospitals Rumah sakit 

Hotspots Titik Api Hotspot se-Indonesia Tahun 2014-

2019 

Industry Industri 

Manufacturing Further extracted from Industri layer called 

‘Industri Manufaktur Lainnya’ under 

REMARK 

Mining - Coal Further extracted from Industri layer called 

‘Pertambangan Batu Bara’under REMARK 

Mining - Other Further extracted from Industri layer called 

‘Pertambangan  Lainnya’under REMARK 

Mining - Open (Surface Mining) Tambang_AR 
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Phone Towers Menaratelpon 

River Sungai_LN 

Roads Jalan 

Seaport points Pelabuhan_PT 

Settlements Pemukiman  

 

 

2.3.3 Merging layers 

Since we have data scattered in different folders (e.g. road shapefiles from Kota Balikpapan, 

Kota Samarinda and more), we will be merging them into one layer for a cleaner QGIS 

environment. The layers in the table in section 2.3.2 should be merged as they are from the 4 

different folders.  

 

● From the top menu bar, select Vector → Data Management Tools → Merge Vector 

Layers. 
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● Under Input layers, click on the more icon at the end to select the layers in which you 

want to merge. 

● For destination CRS, select the project CRS (EPSG:23845) 

● Click on Run. 

● A temporary merged layer will be created. 

● The temporary layer should be clipped (section 2.3.4) to remove all unnecessary points 

and then saved into GeoPackage format.  

● Repeat this process of merging for all the other necessary layers  

 

2.3.4 Clipping the various layers 

● We will be clipping the layers as mentioned above so that points outside of 

east_kalimantan will be cleaned away to keep only the points and polygons within our 

study area.  

● From the top menu bar, click on Vector → Geoprocessing → Clip 
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● For the Input layer, select from the drop down menu the layer in which we would like 

to clip. Note that all the layers merged in the previous section should be clipped. 

● Click on the spanner beside the Input layer and select from the drop down menu Do not 

Filter (Better Performance). 

 

● For Limit features processed, select Not set 

● For Overlay layer, select Indonesia east_kalimantan. 

● Click on the spanner beside the Overlay layer and select from the drop down menu Do 

not Filter (Better Performance). 

● Geopackage clipped layer and remove the temporary clipped layer and merged layers. 

● Repeat this process of clipping for all the other necessary layers.  
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2.4 Data cleaning 

2.4.1 Road network  

● Right click on the layer roads_merged and open attribute table.  

● Select by expression the following roads: Jalan Arteri, Jalan Lokal, Jalan Kolektor.  

 

● Next, save the selected features into the GeoPackage and name the layer 

connectingRoads. 

 

2.4.2 Airport buffer 

We will first dissolve our airport polygon layer as we do not want to create multiple buffers for 

scenario like this where there are 3 different polygons representing 1 airport 
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● Go to vector → geoprocessing tools → dissolve  

○ For the input layer, we will select Airport  

○ Click on run 

 

● We will have a layer called ‘Dissolved’. Save it to the Geopackage and rename it as 

AirportDissolved 
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● Next, we want to create a buffer zone of 3.5km to airport for our accessibility to airport  

● According to our research, a buffer zone of 3.5km from the airport zone will be used so 

as to minimize noise pollution in our proposed capital site.  

● Using the AirportDissolved layer, we will create a 3.5km buffer  

● Go to Vector > Geoprocessing tools > Buffer 

○ For the input layer, we will select AirportDissolved 

○ Segments we will change to 100 

○ End cap style and Join style will be Round and Miter limit will be default at 2 

○ Click on run 

 

● A new layer called buffer will be created.  

● Save it to our GeoPackage as AirportBuffer 

 

2.4.3 Hotspot heatmap 

● From the top menu bar, select Processing → Toolbox → search for kernel density 

● Select Heatmap (Kernel Density Estimation) 
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In the Heatmap dialog window: 

● Point layer: hotspots_merged 

● Radius will be 15000 meters 

● X and Y size pixels = 100 

 

● Click on Run and close the dialogue box. 

● Save this into the GeoPackage as hotspots_heatmap. 
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We will now change the symbology of this layer to better visualise it. 

● Right click on the layer and click on Properties → Symbology  

● Render Type: Singleband Pseudocolour 

● Colour Ramp: Red 

 

The map should look like the image below.  
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2.5 Raster, proximity and slope 

2.5.1 Extracting raster data 

● Import the DEM SRTM 30M KALIMANTAN TIMUR layer. 

● From the menu bar, select Raster → Extraction → Clip Raster by Extent. 

● For Input layer, select DEM SRTM 30M KALIMANTAN TIMUR from the drop-

down list. 

● For Clipping extent, click on the icon at the end of the option then select Calculate from 

Layer. 

● Select east_kalimantan from the drop-down list. 
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Geopackage the clipped raster. 

● Make sure to change Format to Geopackage in the drop-down list. 

● For Layer name, call it DEM. 

● Under extent, click on the drop-down list Calculate from Layer and Select 

east_kalimantan. 

● Set resolution of 30m by 30m 
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2.5.2 Creating attribute field for rastering 

● At the Layers panel, click on connectingRoads 

● From the icon bar, click on the Open Attribute Table icon and click on Open field 

calculator. 

● For Output field name, type POI_CODE. 

● At the Expression pane, type 1. 
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● Click on the OK button to run the function. 

● A column called POI_CODE will be created. 
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2.5.3 Rastering the layers 

● From the menu bar, select Raster → Conversion → Rasterise (Vector to Raster). 

● For Input layer, select roads_merged from the drop-down list. 

● For Field to use for a burn-in value, select POI_CODE from the drop-down list. 

● For Output raster size units, select Georeferenced units. 

● Keep both horizontal and vertical resolutions at 100 (meaning 100m by 100m 

resolution). 

● For Output extent, click on Calculate from Layer. 

● Select DEM from the drop-down list. 

 

● Click on the Run button. 

● A temporary layer will be created. 

● Geopackage the layer and call it connectingRoads_rasterized 

● Repeat for the rest of the dataset giving the names to each of the layers as shown below: 

Layer to be rasterized Final Layer Name 

disaster_merged disaster_rasterized 
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(Note that this layer is formed by 

merging the river and coastline layers) 

forest forest_rasterized 

seaport seaport_rasterized 

connectingRoads connectingRoads_rasterized 

AirportBuffer airport_rasterized 

settlements settlement_rasterized 

 

2.5.4 Proximity calculation 

● For the menu bar, select Raster → Analysis → Proximity (Raster Distance). 

● For Input layer, select roads_rasterized from the drop-down list. 

● For Distance units, select Georeferenced coordinates from the drop-down list. 

● For Output data type, select Float32 from the drop-down list. 
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● Click on the Run button. 

● Geopackage the layer and name it connectingRoads_proximity. 

● Repeat for the rest of the dataset giving the names to each of the layers as shown below: 

Layer to do proximity Final Layer Name 

disaster_rasterized disaster_proximity 

forest_rasterized forest_proximity 

seaport_rasterized seaport_proximity 

connectingRoads_rasterized connectingRoads_proximity 

airport_rasterized airport_proximity 

settlement_rasterized settlement_proximity 
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2.5.5 Slope calculation 

● From the menu bar, select Raster → Analysis → Slope. 

● For Input layer, select DEM_new from the drop-down list. 

● Click on the Run button and Close the dialogue window 

● A temporary layer called Slope will be added. 

● Set the resolution to 30m by 30m resolution.  

● Geopackage layer and name it slope30by30. 

To ensure that our slope layer only covers the study area and not the sea boundaries, we will 

create a dissolved vector layer for the study area.  

● From the top menu bar Vector → Geoprocessing Tool → Dissolve. 

● Input layer select east_kalimantan. 

● Advanced options: Do not filter (Better performance). 

 

 

● Click on the OK button. 
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● Save to Geopackage name it StudyAreaSingle.  

Next, we will clip raster by Mask Layer to get the raster layer of our slope in our study area 

● From the top menu bar, select Raster → Extraction → Clip Raster by Mask Layer… 

● Input layer: slope30by30 

● Mask layer: StudyAreaSingle 

 

● Click on Run and close the window. 

● Save the Clipped(mask) layer into GeoPackage and change the resolution to 100m by 

100m. 

● Name it as slopeStudyArea. 

 

2.6 Choosing a suitable site 

2.6.1 Standardising the data using Z-Score 

We will be using Raster calculator to standardise the proximity layers. The following Z-

score equation is used for standardisation.  
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𝑧 =
𝑥 − 𝑚𝑖𝑛(𝑥)

𝑚𝑎𝑥(𝑥) − 𝑚𝑖𝑛(𝑥)
 

To get the minimum and maximum values used for standardisation, right click on the 

particular proximity layer, disaster_proxmity and navigate to the Information tab. The 

minimum and maximum values can be found there.  

 

● From the top menu bar, click on Process → Toolbox 

● A side pane will appear on the right. 

● Double click on Raster calculator.  
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● Use the standardisation equation as mentioned above and key it into the expression 

pane as shown in the image below.  

 

● Click on the Run button and close the window 

● Export the layer as a GeoPacakge and name it factor_disaster.  

● Repeat this for all other proximity layers 

Note that for layers in which we want to be close to, we will inverse the standardisation using 

(1 - Zvalue). After standardizing, we save the respective results as: 
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Layer to perform standardization Inverse (1-Zscore) Final Layer Name 

disaster_proximity No factor_disaster_new 

forest_proximity No factor_forest 

hotspots_heatmap Yes factor_hotspot 

seaports_proximity Yes factor_seaport 

connectingRoads_proximity Yes factor_connectingRoad 

airport_proximity Yes factor_airport 

slope Yes factor_slope 

settlement_proximity Yes factor_settlement 

 

2.6.2 AHP calculation 

Using the Raster calculator, we will now calculate the composite factor score using the 

following AHP importance ranking and weights. Our team achieved a consistency score of 4% 

and thus we will proceed with the following AHP weightage. 
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We created the AHP suitability layer with the following calculation:  

("factor_disaster_new@1" * 0.327) +  

("factor_forest@1"* 0.227) + ("factor_hotspot@1" * 0.157) + ("factor_seaport@1" * 0.108) 

+ ("factor_connectingRoad@1" * 0.073) + ("factor_airport@1" * 0.05) + ("factor_slope@1" 

* 0.0340) + ("factor_settlement@1" * 0.024) 

 

● Our reference layer will be any one of the factor layers that we have 

● Output CRS will be EPSG:23845 – DGN95/Indonesia TM-3 zone 54.1 

● Click on Run and close the dialogue box after a new temporary layer is created.  

● Save the temporary layer as a GeoPackage and name it AHP. 
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From our analysis we decided that a composite factor score of 0.4 should be used as a cut-off 

for suitable sites. Now, we will use the function Reclassify by table to separate the sites into 

suitable and not suitable.  

● From the Processing Toolbox, search for Reclassify by table and double click on it. 

 

The dialogue box for Reclassify by table will appear. 

● Raster layer: AHP 

● Click on the more icon under the Reclassification table and enter the following as shown 

below. 
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● Click OK to return to the previous screen 

● For range boundaries select: min<= value < max 

Your dialogue box should look like the screenshot below.  
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● Click on Run and close the dialogue box.  

● Save this temporary Reclassified raster layer into the GeoPackage 

● Name this layer MCDA_model. 

 

The MCDA_model should look like the screenshot below. White portions indicate suitable 

sites while black portions indicate non suitable sites.  
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2.6.3 Vectorizing suitable sites 

Now we need to convert the MCDA_model raster layer into a vector.  

● From the top menu bar, select Polygonize (Raster to Vector) 

The Polygonize (Raster to Vector) dialog window appears. 

● For Input Layer, select MCDA_model from the drop-down list. 

● For Name of the field to create, type Sites. 

● Keep the checkbox in front of Use 8-connectedness uncheck. 



 

34 

 

 

● Click on Run and close the window. 

● A temporary layer called Vectorized will be added to the layers panel.  

● Open the attribute table of this Vectorized layer.  

● Note that there is a column called Sites with values 0 and 1. 

● 0 indicates not suitable while 1 indicates suitable. 
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● Click on select by expression and enter the following expression into the expression 

box.  

 

● The sites which are 0 (not suitable) are selected.  

● Click on the Toggle Editing Button. 

 

● Click on Delete Selected to remove all the non suitable sites.  

 

● Export the layer into a GeoPackage. 

● Name this layer AHP_suitability. 

● The suitable sites are the polygons in green as shown in the image below.  
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Next, we will need to calculate the area of each polygon. 

● Use the Field Calculator 

● Output field name: Site_area 

● Output field type: Decimal number (real) 

● From the Geometry drop-down menu in the middle column, double click on $area to 

add to the expression pane.  
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● Click on OK. Note that a new column will be added to the attribute table which includes 

all the areas of polygons in meters square. 

● However, we want the area to be in Hectares. To do this, repeat the above steps to create 

a new field called area_hectares. 

● For area_hectares, the expression should be $area/10000 instead. 

The attribute table should look like this.  
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2.7 GeoPackaged layers 

GeoPackage Layer Name Geometry Description 

Agriculture_merged Vector - Polygon Includes all agriculture 

polygons in the study area 

Agrifield Vector - Polygon Represents Tegalan(dry-

land) and Ladang 

(garden/bare land/ shifting 

land)  

AHP Raster Raster layer of composite 

factor score 

AHP_suitability Vector - Polygon Polygons of suitable sites 

Airport Vector - Polygon Airport polygons in the study 

area 

airport_points Vector - Point Airport points in the study 

area 

airport_proximity Raster Proximity to airport 

polygons 

airport_rasterized Raster Raster layer made from 

airport polygons 

AirportBuffer Vector - Polygon Polygon representation of 

Airport Buffer Zone of 

3.5km 

AirportDissolved Vector - Polygon Dissolved Airport polygons 

in the study area 

BalikpapanCity Vector - Polygon Polygon of Kota Balikpapan 
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bus_terminals_merged Vector - Point Bus terminal points in the 

study area 

CoalMining Vector - Point Coal Mining points in the 

study area 

Coastline Vector - Line Coastlines in the study area 

connectingRoads Vector - Line Major roads in our study 

area 

connectingRoads_proximity Raster Proximity to major roads 

connectingRoads_rasterized Raster Raster layer made from 

connectingRoads 

DEM_new Raster Digital Elevation Model of 

the study area 

disaster_merged Vector - Line Merged river and coastline 

layers 

disaster_proximity Raster Proximity to river and 

coastline 

disaster_rasterized Raster Raster layer of 

disaster_merged 

east_kalimantan Vector - Polygon Study area 

education_merged Vector - Point Education points in our study 

area 

electricity_merged Vector - Point Electricity points in our 

study area 

factor_airport Raster Raster layer of standardised 

score for proximity to airport 

polygons 
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factor_connectingRoad Raster Raster layer of standardised 

score for proximity to 

connectingRoads 

factor_disaster_new Raster Raster layer of standardised 

score for proximity to river 

and coastlines 

factor_forest Raster Raster layer of standardised 

score for proximity to forests 

factor_hotspot Raster Raster layer of standardised 

score for proximity to 

hotspots 

factor_seaport Raster Raster layer of standardised 

score for proximity to 

seaports 

factor_settlement Raster Raster layer of standardised 

score for proximity to 

settlements 

factor_slope Raster Raster layer of standardised 

score for slope 

FinalSite Vector - Polygon Final site which was chosen 

for task 2 

forest Vector - Polygon Forest polygons in the study 

area 

forest_proximity Raster Proximity to forests 

forest_rasterized Raster Raster layer of forest 

polygons 

Geology Vector - Polygon Geology polygon for 
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Indonesia 

Geology_StudyArea Vector - Polygon Geology polygon for the 

study area 

healthServices_merged Vector - Point Health services points in our 

study area 

Hillshade Raster Grayscale 3D representation 

of the surface 

hospitals_merged Vector - Point Hospital points in the study 

area 

hotspots_heatmap Raster Heatmap of hotspots in the 

study area 

hotspots_merged Vector - Point Hotspot points in the study 

area 

Industry_merged Vector - Point Industry points in the study 

area 

KutaiKartanegara_Regency Vector - Polygon Kutai Kartanegara regency 

Manufacturing Vector - Point Manufacturing points in the 

study area 

MCDA_model Raster Reclassified raster of AHP. 

White portions indicate 

suitable sites while black 

portions indicate non 

suitable sites.  

OpenMining Vector - Polygon Polygon of Surface Mining 

areas in the study area 

OtherMining Vector - Point Point representation of Other 
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Mining activities in study 

area 

PenajamNorthPaser_Regency Vector - Polygon Polygon of Penajam North 

Paser Regency 

phone_towers Vector - Point Phone tower points in the 

study area 

Plantations_merged Vector - Polygon Polygons of plantations in 

the study area 

Ricefield Vector - Polygon Polygon of rice fields in the 

study area  

rivers Vector - Line Lines of rivers across the 

study area 

roads_merged Vector - Line Lines of roads across the 

study area 

SamarindaCity Vector - Polygon Polygon of Kota Samarinda 

Seaport Vector - Point Seaport points in the study 

area 

seaport_proximity Raster Proximity to seaports 

seaport_rasterized Raster Raster layer of seaport points 

Settlement Vector - Polygon Polygons of settlements in 

the study area 

settlement_proximity Raster Proximity to settlements 

settlement_rasterized Raster Raster layer of settlement 

polygons 

slope30by30 Raster Slope layer which has a 
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resolution of 30m by 30m 

slopeStudyArea Raster Slope layer of the study area 

StudyAreaSingle Vector - Polygon A single polygon of our 

entire study area 

 

3.0 Report of Survey 

In this section, we will be analyzing the study area according to the following themes: 

● Population and Demographic 

● Economic and Businesses 

● Transport and Communication 

● Infrastructure 

● Environment and Hazard 

 

We will be using OpenStreetMap (OSM) to compare data points and polygons to actual land 

infrastructure and facilities to facilitate accuracy in our analysis.  

 

Figure 1: Map of study Area 
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3.1 Population Density and Demographics 

3.1.1 Population Density 

 

Figure 2: Population Density Map of Study Area 

 

As our group is looking for a suitable site, we consider the population density across each sub 

district as one of the important factors to analyze the site suitability. Thus, using the data found 

in Balikpapan city, Samarinda city, North Penajam Paser regency and Kutai Kartanegara 

regency, we merge them altogether to map out our population density choropleth map. One 

interesting finding was that in city sub-districts such as Samarinda and Balikpapan, the 

population density tends to be higher, between 2324 to 28047 per sub district boundary. 

Contrastingly, we see a smaller population density across most of North Penajam Paser regency 

and Kutai Kartanegara regency sub-districts.  
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3.1.2 Gender Distribution 

 

Figure 3: Male Demographics Distribution along study area 
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Figure 4: Female Demographics Distribution along study area 

 

Figure 5: Gender Distribution along study area 
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From Figures 3, 4 and 5 above, we observed that the distribution of male to female in our study 

area remains somewhat equal with both showing the same gender distribution. One notable 

difference between figure 3 and 4 is that in Cities like Samarinda and Balikpapan, there is a 

higher concentration of males and females which further substantiates our earlier discussion 

that population density is higher in city subdistricts.  

 

3.1.3 Distribution by age 

 

Figure 6a: Distribution of Adults aged 20-59 along study area 

 

From the choropleth map shown in Figure 6a, we observed that a large proportion of adults are 

heavily concentrated around city centres like Kota Samarinda and Kota Balikpapan. This group 

of people is representative in terms of job opportunities and advancement for that particular 

state. We know that there are more job opportunities available in city centers which explains 

the higher representation of population in both Samarinda and Balikpapan. Furthermore, we 

also observed that the adult population across the Kutai Kartanegara Regency and Penajam 

North Paser Regency are significantly less concentrated as some of those areas are heavily 

related to agricultural activities.  
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Figure 6b: Distribution of Senior Citizens aged 60 and above along study area 

 

From the choropleth map shown in Figure 6b, we observed a similar trend where senior citizens 

aged 60 and above are heavily concentrated around city centres like Kota Samarinda and Kota 

Balikpapan. This can be attributed to reasons such as proximity to healthcare facilities, where 

healthcare facilities are more accessible in city centres as compared to the outskirts of the study 

area. In figure 6b above, we observed that hospitals are mostly situated in Samarinda and 

Balikpapan city, and there is a lack of healthcare facilities found in Kutai Kartanegara Regency 

and PenajamNorthPaser Regency. Thus, this relationship between proximity to hospital 

facilities and population within the senior citizens demographics are highly correlated.  
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3.2 Economic and Businesses 

 

Figure 7: East Kalimantan GDP distribution by sector (Statista Research Department, 2020) 
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Indonesia is the largest palm oil producer in the world, while its forests make up the third 

largest tropical forests in the world. Additionally, Indonesia ranks among the world's top 10 

coal and mining producers. In East Kalimantan, the key economic contribution to its GDP is 

attributed to the likes of agriculture, mining and manufacturing which we will comprehensively 

share in the upcoming part of the report.  

 

3.2.1 Agriculture 

 

Figure 8a: Agriculture Distribution over study area 
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Figure 8b: Breakdown of Agriculture Distribution over study area 

 

Figure 8a and 8b above illustrate the distribution of agricultural activities around the study area 

of Balikpapan City, Samarinda City, Kutai Kartanegara Regency and Penajam North Paser 

Regency. As Indonesia is known as the largest palm oil producer in the world, it is no surprise 

that we are seeing plantations forming the bulk of agriculture activities in the study area. Most 

of these plantations region constitutes commodities production such as palm oil and rubber 

which contributes most to Indonesia exports and GDP.  

 

Food crops are cultivated in three categories of arable land in Indonesia, Sawah (wet-land), 

Tegalan (dry-land) and Ladang (garden/bare land/shifting land) (“Edu-Tourism”, n.d.). 

Sawah is flat lowland on downhill sites or floodplains and terraced land on upper slopes.  

Tegalan is gently sloping land, which has no access to any irrigation system and usually located 

close to settlement, whereas ladang is slope land of varying steepness and altitude. Tegalan and 

Ladang are considered to be marginal land. 
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The agrifield layer represents Tegalan(dry-land) and Ladang (garden/bare land/ shifting land) 

which are known to be marginal land that has little or no agricultural or industrial value. We 

observed that agrifield is concentrated in Balikpapan, Samarinda and Kutai Kartanegara. 

 

The rice field layer represents Sawah(wet-land) which contributes to part of East Kalimantan 

rice production. We observed that ricefield is more commonly dispersed around the 

northwestern site of the study area as well as a smaller proportion within Samarinda City.  

 

3.2.2 Mining 

 

Figure 9: Coal Mining points and Other Mining points in study area 
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Figure 10: Surface Mining regions in study area 

 

In East Kalimantan, mining contributes to the largest proportion in terms of GDP. From the 

data relating to mining that we found in our dataset, we classify them further into 3 categories 

which comprises Coal Mining, Other Mining and Surface Mining. We noticed that Coal Mining 

and other types of mining is apparent only in the Kutai Kartanegara Regency. For Surface 

Mining, it is only observed in the outskirts of Samarinda city and along the south-east region 

of Kutai Kartanegara Regency. In the study area of Penjamin Paser Utara and Balikpapan, there 

seems to be a lack of such land use in surface mining. Land used from mining activities could 

be a consideration when selecting the area for the city as it would involve additional economic 

cost to rehabilitate lands. 
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3.2.3 Manufacturing 

 

Figure 11: Manufacturing points in study area 

 

For Figure 11, it represents the manufacturing geolocation found in our study area. We 

observed that Balikpapan City is more reliant on manufacturing in their economy as there are 

more manufacturing sites observed.  

 

To conclude, with reference to the Agriculture layer and Industry layer which we further 

classify them, we are able to further understand the region's key economic sectors in the field 

of agriculture, mining and manufacturing. These are key considerations in allowing us to 

effectively find a suitable site for choosing a capital.  
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3.3 Transport and Communication 

3.3.1 Airports, Seaports and Bus Terminals 

 

Figure 12: Distribution of Transportation services in East Kalimantan 

 

Figure 12 illustrates the distribution of different transportation services in our study area. There 

are only two airports, one within Balikpapan city and the other in Penajam North Paser regency, 

just outside of Samarinda city. The seaports are mostly situated within or just outside of 

Balikpapan city and Samarinda city. Similarly, the bus terminals are also found close to 

Balikpapan city and Samarinda city. Collectively, the different modes of transportations are 

mostly situated within or near Balikpapan city and Samarinda city. Even though there are 

transportation services found in Penajam North Paser regency and Kutai Kartanegara regency, 

those services are mainly located at the edges of the two cities. This shows that most of the 

transportation services are found in a close vicinity to the cities. 
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3.3.2 Roads 

 

Figure 13a: Distribution of all Roads in East Kalimantan 
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Figure 13b: Distribution of Main Roads in East Kalimantan 

 

This map in Figure 13a and 13b shows the distribution of road networks in East Kalimantan. 

From the above map, we can observe that the highest concentration of roads are found within 

Balikpapan city and Samarinda city. This further indicates that the cities have a higher 

concentration of transportation facilities as compared to the regencies.  
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3.3.3 Phone Towers 

 

Figure 14: Distribution of Phone Towers in Our Study Area 

 

Figure 14 shows the distribution of phone towers in our study area. There is a large 

concentration of phone towers in Samarinda. Phone towers are electronic wireless equipment 

that allows the surrounding area to utilize wireless devices such as radios and cell phones. The 

distribution of phone towers indicates good connectivity between the different regions, 

allowing for good communication.  
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3.4 Infrastructure 

3.4.1 Electricity towers and power 

 

Figure 15: Distribution of Electrical Towers in Our Study Area 

 

Electrical points are more prominent in Kota Samarinda and Kutai Kartanegara.These facilities 

provide infrastructure to further develop the country. It can be observed that the distribution of 

electrical towers are not evenly spread out as most of them are located in Kota Samarinda. This 

could be due to the fact that Kota Samarinda is the capital of East Kalimantan, and more modern 

buildings are located there.  
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3.4.2 Hospitals and healthcare services 

 

Figure 16: Distribution of hospitals and healthcare services 

 

Figure 16 shows the distribution of hospitals and healthcare services. Hospitals are symbolised 

with a red cross while healthcare services are symbolised with a blue point. These are essential 

services as they prevent diseases, improve wellbeing and quality of life for citizens. However, 

we can see that some areas do not have access to any healthcare services as the points are 

sparsely scattered. On the other hand, we observed that most hospitals are situated within 

Balikpapan city and Samarinda city. Therefore, choosing a site nearer to areas with many 

healthcare facilities will be ideal. 
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3.4.3 Educational institutions 

 

Figure 17: Distribution of educational institutions 

 

Similarly, Kota Samarinda and the coastline of Kota Balikpapan are densely populated with 

educational institutions. They are not evenly distributed. This might be due to the fact that Kota 

Samarinda and Kota Balikpapan have a higher population density. 
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3.5 Environment and Hazard 

We will be looking at fire hotspots, rivers, coastlines and forests to evaluate the environment 

and its hazards.  

 

3.5.1 Fire hotspots 

 

Figure 18: Distribution of fire hotspots  

 

After clipping fire hotspot data to the study area, it is observed that hotspot points are 

consistently scattered throughout the whole study area except Loa Kulu and Sepaku (extreme 

left of study area). It can also be observed in figure 18 that the top most section of the study 

area is the most densely populated with fire hotspots. Therefore, when choosing the capital 

area, we should avoid hazardous portions of the study area.  
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3.5.2 Rivers 

 

Figure 19: Distribution of rivers 

 

Rivers run through the 4 regions. As it was mentioned in task 2 that our area should avoid 

major rivers, we took this into consideration. However, it is quite obvious that rivers are very 

prominent throughout the whole of East Kalimantan.  
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3.5.3 Coastlines 

 

Figure 20: Distribution of coastlines 

 

It was also mentioned in task 2 that coastlines should be avoided when choosing a site as it 

could pose risks resulting from natural disaster. Indonesia  For instance, tsunamis occur in 

Indonesia. By avoiding coastlines, we are mitigating the chances of high casualties and 

fatalities should a tsunami take place.   
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3.5.4 Forest 

 

Figure 21: Distribution of forests 

 

Task 2 mentioned that the new area should avoid natural forests. Figure 21 shows the 

distribution of forests. In this day and age where climate change is a real problem, we should 

preserve forests as and when we can. By choosing a site that is far from forests, it reduces the 

need for deforestation, thus preserving the environment.  
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4.0 Site Selection 

4.1 Preliminary Analysis: Geology Layer 

 

Figure 22: Distribution of Volcanoes in East Kalimantan 

 

Legend: 

● Yellow: Volcanic areas 

● Red Outline: Study area 

● Pink: Geology overview in East Kalimantan 

 

In our site selection, we looked for potential natural disaster risk areas such as sea coasts, major 

rivers and volcanoes. Upon analysis, we found out that there were no volcanoes within our 

study area as indicated in the image above. Therefore, the study area is safe from volcanic 

hazards and activity.  
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4.2 AHP Analysis 

Before performing site selection, we will have to first conduct Analytical Hierarchical Process 

(AHP) analysis to determine which criterias should be prioritized for decision making.  

 

By keeping the following goal in mind, we will explain our reasons for choosing the weightings 

for each criteria.  

Goal: To create a new province-level planned city, and the capital will be relocated to a 

more central location within Indonesia. The plan is part of a strategy to reduce developmental 

inequality between Java and other islands in the Indonesian archipelago and to reduce 

Jakarta’s burden as Indonesia’s primary hub. 

 

A primary hub is defined as a main hub for airlines. By operating an additional hub, it will take 

away the pressure from Jakarta being the sole primary hub in Indonesia. The implementation 

of a new hub will bring in more business to Indonesia, boosting tourism and export sectors.  

 

Figure 23: AHP scores 

 

Figure 24: Pairwise comparison matrix 

 

We set n = 8 for the number of factors to be used in our AHP calculation and ranked these 

factors in decreasing order of importance. The final consistency showed a result of 4% which 

we thought was a suitable score. We used these values to compute the AHP site suitability layer 

in our QGIS project. Additionally, we took into account the amount of data we have for each 

of the factors, as a lack of data will not produce an accurate site suitability result. We will now 

justify why we think each factor should be ranked as so. The factors and our respective rankings 

are: 
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1. Natural disaster 

a. Since the main goal of choosing a site is to create a new province-level city, we 

feel the most important factor for consideration is safety since many people will 

be visiting or permanently staying in this area. Should there be any natural 

catastrophes, casualties will be high.  

b. We will be analysing this by looking at fire hotspots, coastlines and rivers. 

2. Forest 

a. If the chosen area is near forests, a lot of land pre-planning will need to be done. 

Especially in a time where global warming is a real issue, we should not support 

more deforestation for industrial purposes. To preserve the environment, we 

should select areas that are more barren. 

b. We will analyse this by comparing site areas with OpenStreetMap.  

3. Forest fire 

a. Forest fire can also be seen as a type of natural disaster. However, it is more 

predictable. It can be gauged through ambient temperatures. It is still very 

dangerous as the fumes resulting from forest fires can negatively impact the 

health of citizens. It also kills off the flora and fauna. We also have many data 

points on forest fires, which is why we think that ranking it first will be 

significant, as we need to avoid hotspot points.  

b. We will be analysing this through forest hotspots from our datasets.  

4. Seaport 

a. Indonesia is the world’s largest exporter of mining resources. Therefore, we 

conclude it  is more important than airports since mining resources are generally 

transported with cargo ships. An article reported that “With exports of oil, gas 

and coal steadily increasing, the province was responsible for a major portion 

of the country’s export output with a value of US$37.97 billion. As of October 

2012, its export output value stood at $27.71 billion.” Furthermore, Balikpapan 

is labelled as “a seaport city on the east coast of East Kalimantan,” meaning that 

they rely more heavily on seaports. (International Trading Institute, n.d.) 

b. We will analyse this through rasterized points of seaports. This is because we 

lack the polygon representation of seaport polygons.  

5. Road transport 

a. We ranked this after airport/seaport because airports and seaports help connect 

Indonesia to the world. Road transport is more so for domestic travelling 
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purposes. It is still important as citizens need to be able to efficiently move 

within the country. 

b. We will be analysing this through the rasterized layer for road transport.  

6. Airport 

a. Airports are still important because they bring in tourists to Indonesia. This 

boosts Indonesia’s economy. Additionally, they can also be used to export 

sensitive and perishable goods. 

b. We will analyse this through rasterized polygons for airports. Polygons are more 

accurate.  

7. Slope 

a. Although it is important to note that our selected site should avoid steep slopes 

due to higher development cost from the involvement of more cut-and-fill, we 

felt that slope does not outweigh the above mentioned factors.  

b. We will analyse this using the slope layer that we created so that we can analyze 

steep slope areas to avoid.  

8. Settlement 

a. By planning a provincial area, many people would flock to this area to live since 

it is accessible. Hence, a suitable area would be one near current urban 

settlement areas and not major ones which are already densely populated. 

b. We will be analysing this through the use of a choropleth map created with 

population attributes. Additionally, we will cross reference with Indonesia's 

OpenStreetMap to analyze the complexity of buildings.  
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5.0 Site suitability 

5.1 Narrowing down the suitable sites 

 

Figure 25: Suitable sites 

 

After performing AHP analysis, we have derived a layer with suitable sites highlighted in green 

as shown in figure 25. To narrow down these areas, we first check if each of these suitable sites 

meet the size requirements. As we have calculated the area of each of these polygons in 

hectares, we can simply use the identify tool to confirm whether or not the polygons are within 

4500 to 5500 hectares.  
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Figure 26: Selecting polygons with appropriate size 

 

Figure 27: Polygons with appropriate size 

 

By using the select expression function, we can key in the following to determine which 

polygons meet the size criteria. As seen in figure 27, we have narrowed down the suitable sites 
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to just 2 locations.  For simplicity purposes, we will be calling the site on the far left “1” and 

the site on the far right “2.” 

 

5.2 Comparing the sites 

 

Figure 28: Sites and natural disaster 

 

While both sites are relatively far away and safe from fire hotspots, site 1 is more preferable as 

it is away from the coastlines and rivers.  
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Figure 29: Sites and forests 

 

Both sites are far away from forests. However, site 2 has more forest surrounding it. This may 

mean that the forests have to be cleared to improve accessibility to that area. Therefore, site 1 

is more favourable.  
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Figure 30: Sites and hotspots 

 

Both sites are safe from fire hotspots as they are far away from them.  
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Figure 31: Sites and seaports 

 

From Figure 31, Site 2 is more favourable as it is nearer to seaports. This allows for more 

efficient transportation as workers in site 2 will not have to travel as much to get to seaports.  
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Figure 32: Sites and road transport 

 

The lines in red show connecting roads for East Kalimantan. Site 2 does not have any 

connecting roads leading to it, which makes it inaccessible. This might also be due to the face 

that the entrance to site 2 is blocked by forests as shown in figure 29.  
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Figure 33: Sites and airports 

 

Both sites are not very near to the airport points. However, because site 2 does not have 

connecting roads, it makes it even more difficult to access airports. Therefore, site 1 is 

preferred.  
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Figure 34: Sites and slope 

 

White areas represent steeper slopes compared to darker areas. Based on this map, site 2 is 

more preferred because it has a gentler slope. Places with steeper slopes result in higher 

development cost due to the cut and fill.  



 

79 

 

 

Figure 35: Sites and settlements 

 

As part of the requirements, the site should be near urban settlement areas but not located 

directly at major settlement areas. This is true for both sites as they are not currently in highly 

populated areas. However, in terms of accessibility, site 1 is preferred as it has connecting 

roads, making it nearer to current settlement areas as compared to site 2. The ease of access 

thereby makes site 1 “nearer” to these settlements. 
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5.3 Site overview and conclusion 

The table below shows our thought process. By comparing both sites with each attribute, we 

are able to find the most optimal solution.The highlighted boxes represent the site with the 

more preferred characteristic. 

Site 1 2 

Natural disaster Far away from coastline and rivers Closer to coastline and rivers 

Forest No forest blocking entrance to the 

area 

Forest blocking entrance to 

area 

Forest fire Far away from hotspots Far away from hotspots 

Seaport Further from seaports Nearer to seaports 

Road transport More accessible  Less accessible 

Airport More accessible to airports Less accessible to airports 

Slope Steeper slope Gentler slope 

Settlement Nearer to settlement areas Further from settlement 

areas 

Size 5452 hectares 5373 hectares 

Total highlighted 7 3 

 

Apart from size, all other factors in the table are ranked in order of decreasing weight as per 

our AHP analysis. Hence, attributes higher up should be prioritized for consideration. For 

example, even though site 2 has a gentler slope, selecting site 2 will lead to tradeoffs such as 

lower accessibility and higher chances of fatalities due to it being prone to natural disasters.  
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Figure 36: Final selected site 

 

In totality, site 1 has 7 preferred attributes while site 2 only has 3. Therefore, site 1 is our chosen 

site as shown in figure 36. 

 

6.0 Future Work and Conclusion 

QGIS has proven to be a powerful and cost effective application for analysts. With many 

plugins in their repository, we are able to manipulate data and produce web pages for 

professional use. 

 

Narrowing down such a huge map to several sites has been challenging. It is important to first 

identify constraints and limitations when performing map study. We could have also analysed 

additional factors such as gross domestic product (GDP) and potential business ventures that 

Indonesia can undertake to make sure their new province thrives. For instance, by planning out 

what new activities the selected site could do will create clear goals when building its 

infrastructure. 
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As our AHP consistency score is 4%, we could have tried out  more AHP permutations to get 

an even lower consistency score. This would provide us even more suitable sites for analysis.  

 

Additionally, it would be good if we were able to get external help from someone fluent in 

Bahasa Indonesia. As attributes in the data are mainly in that language, we were unable to 

translate all attributes due to the language barrier. Therefore, there might be minor 

inconsistencies as we might have missed a few layers, which might have affected the final AHP 

site suitability results.  

 

In future, we hope that the skills we gained from Geographic Information Systems for Urban 

Planning will be put to good use, so that we can derive deeper insights for better urban planning 

and analysis. 
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